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Abstract 
Map production in ArcMap has been vastly improved in the latest version of ArcGIS 9.  However, in many cases maps must be refined further to high-quality maps for publication.  
Costs can be significant for post-production if maps must be sent to a graphic artist. In a recent project we utilized Adobe Illustrator (AI) software to produce presentation style 
graphics from ArcMap exports.  The methodology used was unique in that it required no supplemental software or filters for export or import, while still maintaining geographic 
integrity in Illustrator.  ArcMap was used for all data creation and manipulation, such as smoothing and generalization.  This paper will outline the processes used and display and 
discuss cartographic examples. 
  

Introduction 

In my first presentation for the 1999 ESRI User Conference my focus was on providing practical and user-friendly applications to the people and colleagues I supported as an "in
the-trenches" GIS contract support specialist for the U.S Bureau of Land Management (Wagnitz 1999).  Now in 2005, the focus is again on user-friendliness but the application is 
somewhat different.  In my current position with the National Park Service (NPS) I am tasked with creating cartographic products (i.e. maps) utilizing GIS data, that are user-
friendly to the public.  Maps and other graphic products must also meet the Graphic Identity Program requirements of the NPS. 
  
These tasks sound reasonable considering the powerful mapping tools provided in our ESRI ArcGIS-ArcInfo version 9 software.  The reality is that maps that are slated for 
publishing still require “..some tweaking..” (Hanks 1998).  To produce high-quality maps for publishing, I have developed a simple procedure for exporting GIS data from an 
ArcMap layout, and inputting into Adobe Illustrator (AI), a high-end graphics drawing program.  Illustrator’s tools and superior type (i.e. text) graphic capabilities afford me an 
easier way to “fine-tune” map elements. 
  
Considering our drastic budget reductions in the NPS, cost-saving measures have become rule-of-thumb.  Using the simple techniques detailed in this paper I have been able to 
produce high-quality graphics and map products without the added cost of purchasing additional software (e.g. MapPublisher filter, etc.).  And, as a user I am happy to avoid the 
time-intensive learning curves associated with keeping up with way, way too many software programs. 
  
Target Audience 
After 10 years in the ESRI/GIS world I have found that many seminars and trainings are “over my head”, or simply not relevant to my skill level or my GIS focus at a particular 
time.  So, with this paper I will hopefully further a trend for other presenters and writers on the many diverse aspects of GIS, to consider carefully not only what you are talking 
about, but who you may be talking to. 
  
This paper and discussion is not necessarily for the Adobe Illustrator expert, nor is it directed towards those ESRI users who may believe everything related to GIS and 
Cartographic production should be solely accomplished in ESRI products.  Considering the plethora of GIS and graphics-capable software available today, utilizing the best 
elements of each can lead to new techniques and innovation.  To keep our Geography/Cartography/GIS professions energized we must be willing to “think outside the box” when it 
comes to developing new ideas...in other words we must strive to be innovative and open-minded.  Therefore, if innovation leads us to the “blending” of varying elements of 
software technologies, so be it.  Interestingly a recent letter to the editor (GIS Monitor 2005) from Simon Greener, GIS Manager of Forestry Tasmania hit this nail on the head: 
“....map production is not something that specifically needs a GIS: generic graphics software can do almost all that we need to do: Adobe Illustrator and SVG or Illustrator and 
MapPublisher are showing the way forward.” 

  
Therefore, the techniques discussed in this paper are directed towards those Cartographers and GIS “map-makers” who realize that the fine-tuning and artistic subtleties required for 
publication of maps may be best accomplished using the marriage of the GIS capabilities of ESRI ArcGIS with that of Adobe Illustrator, and/or other graphic software products.  
And, considering that there are likely numerous ways to integrate the two software programs, this paper is further focused, not necessarily towards the 10 or 20-year GIS 
professional, but rather those younger minds who may still embrace technological functionality coupled with artistic flair, (no, I am not a card-carrying Luddite....yet!).  Perhaps for 
clarification, and to assuage my GIS colleagues I should state that we have produced many high-quality products in our park that are created entirely in ArcGIS/ArcMap.  It may be 
easier to think in terms of “internal” vs. “external” products. The maps that require further refinement in Illustrator are more often external products meant for visitor-use 
publications. 
  
GIS precision vs. Cartographic generalization? 

It is important here to lightly touch on the ideas of generalization of map features.  From my experience there seems to be some debate in the GIS “world” about generalization of 
features when producing cartographic products.  Remember Cart101?  A map that effectively communicates it’s meaning to the user will use data or information transformed and 
organized to identify relevant elements (Dent 1993).   The trail map example comes to mind:  does the map user actually need to see every squiggle, bump and multi-path produced 
by GPS-ing the trail? (and BTW where are all those satellites being re-tasked to?). It depends on the map purpose.  In the trails example below (fig. 3) the map was produced for the 
general hiking public.  The map message is simple: “This is the name, location and distance of your planned hike for today.  You will cross a few streams, and parallel a road.  
There are numerous landmarks and other interesting features for orientation.  You will not be required to know when you are exactly at the 1.37556 mile mark, or that you are 
climbing a 19.5 % slope.”  In map-making decisions are often a matter of degree (forgive the pun). 
  
  
  

             

Figure 1. Trail not smoothed                                                                          Figure 2. Trail smoothed by 100 units 
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Of course, if you are part of a rescue or fire operation the detail of slope, etc. might be critical. And if a hiker has a GPS and a cell phone, or combination thereof, a map with 
latitude-longitude could be a life-saver. The illustration is made here to remind us of the Geography/Cartography concept: maps have many different meanings and uses.  Suffice it 
to note that the Advanced Editor extension in ArcMap has excellent tools for generalization and smoothing features (figs. 1, 2 above). 
  
So, what about storing “generalized” data?  Metadata?  When features become generalized and input as graphic features do these features also require storage and metadata?   
Perhaps documentation and metadata can be referred to the base data sources and the generalization parameters used in the particular map?    It is logical and reasonable to assume 
that generalized data is still geo-spatially accurate to the degree that polygons, lines and points still share a geographic relationship...interesting dilemma!  At this point we will 
leave these ideas for another paper and discussion. 
  
ESRI Map Production  
It would be hard to deny that ESRI is still the GIS software leader, especially relevant to my previous references to innovation. The current ArcGIS version 9.0 contains an 
incredible array of tools for building, modifying, analyzing and mapping GIS data.  However, in a number of projects I have been tasked with I still sense a “cartographic gap”
you will, when it comes to producing final publication quality products from ArcMap. 
  
If I had my druthers, I might still be using ArcPlot I think. For those of you who do not know what ArcPlot is; in the “old days” of ArcInfo versions 4-7 (i.e. “workstation 
ArcInfo”), a separate module, ArcPlot, was used for layout of ESRI coverage features, graphics, scalebar, etc.  Arcplot fell off a lot of people’s radar screens with the success of 
ESRI’s Arcview 2.x/3.x (which I still use fondly when I cannot intuitively locate the proper function or tool in the ever-changing ArcMap interface!).  There was a sense of 
precision in laying out cartographic elements in ArcPlot that just seemed to “feel good”.  As I was writing this I had to check to see if ArcPlot was still there?  If you are interested 
and have full-blown ArcInfo, open a DOS prompt, type arc, and once it is up and running type arcplot – ahhh! Well, here is the reality:  ArcPlot and the layout tools and interfaces 
in ArcMap and Arcview 3.3 are in themselves individual graphics programs.  The final product one expects from these programs are simply graphic elements composing a map. So, 
my question is why not make use of a great drawing program like Adobe Illustrator? 

  

The Publication Parameter Gap (PPG) 
Returning to my abstract and the focus of this paper we will look at a simple technique I have developed for exporting GIS data from ArcMap layout and importing into Adobe 
Illustrator.  The simple reality is this: many map projects that I work on involve what I will refer to as a “publication parameter gap”, or PPG.  Adding the layers in an ArcMap 
layout allows me to visualize the relationships in the data.  I export the layout to a PDF and send to the map requestor to establish their basic requirements: 

1. Geographic extent  
2. Data layers  

In many situations the user may be entirely satisfied with the layout of GIS data and features in the draft map.  In these cases the map can be completed in ArcMap.  However, if the 
map is for a publication (flyer, brochure, book, etc.) PPG comes into play.  PPG takes into account that the graphic output will be forwarded to a graphic artist/company that is 
producing the publication.  This scenario is prevalent in the National Park Service (NPS) as we produce many publications for visitor use, as well as publications for internal 
programs. In the case of the NPS we are also bound by our “graphic identity” messaging content: 
  

 
Figure 3.  Final map with NPS messaging for publication (product produced from ArcMap 9.0 to Adobe Illustrator CS ver.11) 
  

For this paper it is not necessary to identify or discuss each of our graphic identity parameters.  The bottom line is that it is my opinion, based on experience, that these elements, 
especially type, are more easily managed in the native Illustrator environment (as in the example above).  Exporting to an .EPS (encapsulated postscript), .PDF (portable document 
format) or .AI (Adobe Illustrator) directly from an ArcMap layout creates hundreds or thousands of individual “pieces” of text (referred to as type in Illustrator), within one 
uncontrollable layer of thousands of GIS “feature parts” – not exactly the ideal way to manage symbolization of features and type!  The techniques I have developed for exporting 
features from ArcMap layout to Illustrator allow a manageable way to produce final map products with individual layer and symbolization control, maintaining geo-spatial 
integrity, and the final Adobe Illustrator (.AI) format to supply to the graphic artist/publisher. 
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Procedures for exporting GIS data from ArcMap and input to Adobe Illustrator 
We start with the following assumptions:  

1. The map layout has been accomplished in ArcMap.  Data layers have been added and checked for accuracy and consistency.   
2. The layout and geographic extent have been approved by the map requestor.  The data and layers are now ready to be exported from ArcMap and imported into Adobe 

Illustrator.   
3. It is important that the ArcMap layout is bookmarked and the .MXD saved.   
4. Critical information such as scale, etc. should be properly documented in the metadata for the .MXD.  

  
You can now start the export process.  Start with the export of a base layer that can be used to confirm geographic integrity once in Illustrator.  I usually use the park boundary.  
Shut off all layers except for the boundary.  File > Export > .EPS (encapsulated postscript) format.  Use a resolution of at least 700 dpi to avoid “raggedy” raster-looking lines in 
Illustrator. 
  

 
  
Figure 4. Export ArcMap layout (boundary) to .EPS format. 

  
  
In Adobe Illustrator open the .EPS file base layer.  Go to File > Document Setup to set the size of the document, in this case the Artboard, which should be exactly the same as your 
ArcMap document size. This first .EPS layer window is what I use for my base layer in the new Illustrator project (Figure 5). 

  

 
Figure 5. Boundary as base layer in Illustrator 
  
Now continue to export layers out of ArcMap layout and open each as a new window in Illustrator (Figure 6 example = roads).  With each additional layer that you export and 
bring into Illustrator you will want to create an individual Illustrator layer and apply the following techniques: 
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1. SELECT the .EPS  linework > right-click Copy (fig. 7)  
2. Create a new layer in Illustrator  
3. With the new layer active, Edit > Paste In Front (Fig. 8 - note: the Paste In Front insures proper alignment with previous layers).  
4. SELECT the linework again > right-click the line-work > UNGROUP (fig. 9)  
5. SELECT the linework again > right-click the line-work > RELEASE CLIPPING MASK (fig. 10). The clipping mask is actually the bounding box extent from the ArcMap 

layout.   You could eliminate this in the ArcMap layout, but I often use it to ensure the alignment is correct between layers.  
6. At this stage I usually select and DELETE the bounding box.  
7. Now that you have the linework controlled in a layer, one more step will allow you to control all of the single elements of the linework.  SELECT the layer > right-click 

RELEASE COMPOUND PATH (fig. 11)  
8. With the roads linework now in an independent layer you can select individual elements (fig. 12)  
  

 
Figure 6. Export roads to .EPS 
    
  

 
Figure 7.  Bring the Roads .EPS into Illustrator > Edit > Copy 
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Figure 8. Edit > Paste in Front in new roads Illustrator layer 
      
  

 
Figure 9. SELECT the linework > Right-click > UNGROUP 
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Figure 10. Right-Click the linework > Release Clipping Mask 
  
  

 
Figure 11. Right-Click > Release Compound Path 
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Figure 12.  Individual elements are now selectable and editable. 
  
  
Continue with this procedure to add additional layers from ArcMap and export to .EPS. Once all the linework has been brought into Illustrator, additional layers are added for Type 
(Text), symbology, and other cartographic elements such as legends, scalebar, north arrow, etc.  Final product can be delivered as native Illustrator (.AI), PDF, JPG, or any number 
of additional export formats. 
  
Conclusions 

ArcMap remains an extremely sophisticated and powerful GIS software program.  The graphics layout map component is a wonderful tool for producing high quality maps.  The 
new generalization and smoothing tools in ArcMap/ArcEditor are very useful for manipulating map features, especially in mapping products that require a simple message to the 
map reader. In certain projects other graphics capable software may offer superior control of map elements such as type for higher quality graphic output for publications.  This 
paper discussed and explored techniques that can be used for easy and effective export of GIS data from an ESRI ArcMap layout and into Adobe Illustrator without the use of any 
extra filters or additional software.   This approach will hopefully prove to be an innovative technique for utililizing the best features of both software programs. 
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